Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: cosmicharlie Date: Aug 2, 2006 1:33pm
Forum: etree Subject: Re: download speeds

I've been around 50>80 today. but usually only 156

my torrent is SLOW though, try 1-3kbs-jeeze!
My utorrent 1.5 lets me know my clients port.
Should i open the same port also? Does anybody know?

Jerry's slow, it's the 11/11/82 JGB

This post was modified by Rastamon on 2006-08-02 20:33:56

Reply to this post
Reply [edit]

Poster: gainesvillegreen Date: Aug 2, 2006 2:06pm
Forum: etree Subject: Re: download speeds

I've notice this as well with a KVHW show I've been downloading for the past couple of days (here at the LMA, not a torrent). Pulling about 5-15 Kb/s where I can normally get 130+ Kb/s.

I'm not complaining either - it will get here eventually. But it is (good?) reassuring to see others are having the same problem. Perhaps a spike in traffic this week for some reason?

Either way, should be able to experience the third set of 5/16/99 Portland, OR at some point today. Can't wait! :)

Reply to this post
Reply [edit]

Poster: direwolf0701 Date: Aug 2, 2006 2:19pm
Forum: etree Subject: Re: download speeds

yeah - i was wondering if it was just my comcast area that was having some problems due to the excessive energy suck due to 102 degree temps. but if you are having problems too, it must just be traffic increase or temporary problem with LMA. no biggee though - like you said "it will get here" - can't complain about that at all :)

Reply to this post
Reply [edit]

Poster: pjustus Date: Aug 3, 2006 2:32am
Forum: etree Subject: Re: download speeds

It's still a little faster than the LMA was a few years ago. Not quite up to the 500k/s downloads from a little while back, but still OK.

Terms of Use (10 Mar 2001)